<!DOCTYPE html>
<html lang="sv-SE"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.zeromagazine.nu/xmlrpc.php" />
<title>Echobelly: Anarchy and Alchemy - Zero Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" />
<meta property="og:locale" content="sv_SE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Echobelly: Anarchy and Alchemy - Zero Magazine" />
<meta property="og:description" content="Första singeln från kommande albumet." />
<meta property="og:url" content="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" />
<meta property="og:site_name" content="Zero Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/zeromagazine" />
<meta property="article:tag" content="Echobelly" />
<meta property="article:section" content="Nyheter" />
<meta property="article:published_time" content="2017-01-27T17:34:00+00:00" />
<meta property="og:image" content="http://www.zeromagazine.nu/wp-content/uploads/2017/01/echobelly-e1485534786322.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="328" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Första singeln från kommande albumet." />
<meta name="twitter:title" content="Echobelly: Anarchy and Alchemy - Zero Magazine" />
<meta name="twitter:site" content="@ZeroMagazine" />
<meta name="twitter:image" content="http://www.zeromagazine.nu/wp-content/uploads/2017/01/echobelly-e1485534786322.jpg" />
<meta name="twitter:creator" content="@ZeroMagazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.zeromagazine.nu' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zero Magazine &raquo; flöde" href="http://zeromagazine.nu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero Magazine &raquo; kommentarsflöde" href="http://zeromagazine.nu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zero Magazine &raquo; Echobelly: Anarchy and Alchemy kommentarsflöde" href="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.zeromagazine.nu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.zeromagazine.nu/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.zeromagazine.nu/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.zeromagazine.nu/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.zeromagazine.nu/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.zeromagazine.nu/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.zeromagazine.nu/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.zeromagazine.nu/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.zeromagazine.nu/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.zeromagazine.nu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://zeromagazine.nu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.zeromagazine.nu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.zeromagazine.nu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://zeromagazine.nu/?p=17338' />
<link rel="alternate" type="application/json+oembed" href="http://zeromagazine.nu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzeromagazine.nu%2F2017%2F01%2F27%2Fechobelly-anarchy-alchemy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zeromagazine.nu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzeromagazine.nu%2F2017%2F01%2F27%2Fechobelly-anarchy-alchemy%2F&#038;format=xml" />
<meta property="fb:app_id" content="165782526765695"/><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '353285391546954']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=353285391546954&amp;ev=PixelInitialized" /></noscript>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Hans-Olof Svensson"}});
        </script>
	   <script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.zeromagazine.nu/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">
.review-percentage .review-item span span,.review-final-score {background-color:#ff0099 ;}

</style>
<meta name="google-site-verification" content="51XJWJHQ_Bh5vVlwMvWilL612GqwkEz9VeJcR1lvByk" /><meta name="google-site-verification" content="AUN0kR1WhUWCX2xCXrOsxm40XNDHsmjVvW8BNLLZAUU" /><link rel="shortcut icon" href="http://zeromagazine.nu/wp-content/uploads/2015/01/Zero_Favacon.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.zeromagazine.nu/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.zeromagazine.nu/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.zeromagazine.nu/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.zeromagazine.nu/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.zeromagazine.nu/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://zeromagazine.nu/wp-content/uploads/2015/01/zero_nollan_IPAD.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://zeromagazine.nu/wp-content/uploads/2015/01/zero_nollan_IPHONE_Retina.png" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '200126787110677'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=200126787110677&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<style type="text/css" media="screen">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</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">Se alla tr\u00e4ffar<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/zeromagazine.nu\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.zeromagazine.nu\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-51336640-1', 'auto');
    ga('send', 'pageview');
</script>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="30627e5efcf0ae16003d9a9a0adff249"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160831_220753">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</script></head>
<body id="top" class="single single-post postid-17338 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://zeromagazine.nu/">
				<button class="search-button" type="submit" value="Sök"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Sök" value="Sök" onfocus="if (this.value == 'Sök') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Sök';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://zeromagazine.nu/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/zeromagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/zeromagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/sparrgren" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">fredag , januari 27 2017</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="http://zeromagazine.nu/skribenter/">Skribenter</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="http://zeromagazine.nu/historia/">Historia</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="http://zeromagazine.nu/annonsera/">Annonsera</a></li>
<li id="menu-item-11311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11311"><a href="http://zeromagazine.nu/skriv-for-oss/">Skriv för oss</a></li>
<li id="menu-item-16047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16047"><a href="http://zeromagazine.nu/submit-music/">Submit Music</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://zeromagazine.nu/">
							<button class="search-button" type="submit" value="Sök"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Sök" value="Sök" onfocus="if (this.value == 'Sök') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Sök';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://zeromagazine.nu/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/zeromagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/zeromagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/sparrgren" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="Zero Magazine" href="http://zeromagazine.nu/">
					<img src="http://zeromagazine.nu/wp-content/uploads/2015/01/zero_logo.png" alt="Zero Magazine" width="190" height="57" /><strong>Zero Magazine Svensk musiktidning sedan 1994</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://zeromagazine.nu/wp-content/uploads/2015/01/zero_logo_retina.png');
       	jQuery('#theme-header .logo img').attr('width',		'190');
       	jQuery('#theme-header .logo img').attr('height',	'57');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-412"><a href="http://zeromagazine.nu/">Hem</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-432"><a href="http://zeromagazine.nu/category/nyheter/">Nyheter</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-456"><a href="http://zeromagazine.nu/category/artiklar/">Artiklar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="http://zeromagazine.nu/category/artiklar/intervju/">Intervju</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="http://zeromagazine.nu/category/artiklar/reportage/">Reportage</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="http://zeromagazine.nu/category/artiklar/kronika/">Krönika</a></li>
</ul>
</li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460"><a href="http://zeromagazine.nu/category/recensioner/">Recensioner</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="http://zeromagazine.nu/category/recensioner/album/">Album</a></li>
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://zeromagazine.nu/category/recensioner/samling/">Samling</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://zeromagazine.nu/category/recensioner/ep/">EP</a></li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="http://zeromagazine.nu/category/recensioner/singel/">Singel</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://zeromagazine.nu/category/recensioner/dvd/">DVD</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://zeromagazine.nu/category/recensioner/film/">Film</a></li>
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://zeromagazine.nu/category/recensioner/konsert/">Konsert</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="http://zeromagazine.nu/category/recensioner/bok/">Bok</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="http://zeromagazine.nu/category/recensioner/spel/">Spel</a></li>
</ul>
</li>
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="http://zeromagazine.nu/category/tv/">TV</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://zeromagazine.nu/category/blogg/">Blogg</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://zeromagazine.nu/category/blogg/ryttmansresa/">Ryttmans Rockiga Resa</a></li>
	<li id="menu-item-10211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10211"><a href="http://zeromagazine.nu/category/blogg/mellobloggen/">Mellobloggen</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Senaste nytt</span></span>
		
					<ul>
					<li><a href="http://zeromagazine.nu/2017/01/27/jamiroquai-tillbaka-med-futuristisk-elektrofunk/" title="Jamiroquai tillbaka med futuristisk elektrofunk">Jamiroquai tillbaka med futuristisk elektrofunk</a></li>
					<li><a href="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" title="Echobelly: Anarchy and Alchemy">Echobelly: Anarchy and Alchemy</a></li>
					<li><a href="http://zeromagazine.nu/2017/01/27/heliophile-ger-sin-version-av-elektro-pop-satellite/" title="Heliophile ger sin version av elektropop i &#8221;Satellite&#8221;">Heliophile ger sin version av elektropop i &#8221;Satellite&#8221;</a></li>
					<li><a href="http://zeromagazine.nu/2017/01/27/kid-ger-nytt-perspektiv-pa-tillvaron-sin-nya-lat/" title="From Kid ger perspektiv på tillvaron i sin nya låt">From Kid ger perspektiv på tillvaron i sin nya låt</a></li>
					<li><a href="http://zeromagazine.nu/2017/01/27/subkultfestivalen-project-pitchfork/" title="Subkultfestivalen tar in band från Europas alla hörn">Subkultfestivalen tar in band från Europas alla hörn</a></li>
					<li><a href="http://zeromagazine.nu/2017/01/26/elektro-indiebandet-doombird-slapper-sheer/" title="Elektro-/indiebandet Doombird släpper &#8221;Sheer&#8221;">Elektro-/indiebandet Doombird släpper &#8221;Sheer&#8221;</a></li>
					<li><a href="http://zeromagazine.nu/2017/01/26/rockbandet-noveil-slapper-singel-fran-andra-sidan-med-tryck/" title="Rockbandet Noveil släpper singel från andra sidan med tryck">Rockbandet Noveil släpper singel från andra sidan med tryck</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 3500 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://zeromagazine.nu">Hem</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://zeromagazine.nu/category/nyheter/">Nyheter</a></span> <span class="delimiter">/</span> <span class="current">Echobelly: Anarchy and Alchemy</span></div>
		

		
		<article class="post-listing post-17338 post type-post status-publish format-standard has-post-thumbnail  category-nyheter category-slide tag-echobelly" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="328" src="http://www.zeromagazine.nu/wp-content/uploads/2017/01/echobelly-e1485534786322-660x328.jpg" class="attachment-slider size-slider wp-post-image" alt="Echobelly" srcset="http://www.zeromagazine.nu/wp-content/uploads/2017/01/echobelly-e1485534786322.jpg 660w, http://www.zeromagazine.nu/wp-content/uploads/2017/01/echobelly-e1485534786322-300x149.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Echobelly: Anarchy and Alchemy</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://zeromagazine.nu/author/hans-olof-svensson/" title="">Hans-Olof Svensson </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2017-01-27</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><strong>Första singeln från kommande albumet.</strong></p>
<p>Echobellys återförening går vidare med det första släppet från kommande <em>Anarchy and Alchemy.</em></p>
<p>På titelspåret bjuder Sonya och Glenn på tung, suggestiv rock, och du hör det nedan.</p>
<p>Läs Zeros intervju med  Echobelly <a href="http://zeromagazine.nu/2016/03/21/echobelly-nu-kanns-det-ratt/">här</a>.</p>
<p><iframe src="https://embed.spotify.com/?uri=spotify:album:2CsDnCHg5QoEsHBdXIANIT" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Kommentarer</h3><p><fb:comments-count href=http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/></fb:comments-count> Kommentarer</p><div class="fb-comments" data-href="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Dela</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" data-text="Echobelly: Anarchy and Alchemy" data-via="ZeroMagazine" data-lang="en">tweet</a></li>
						<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/&amp;media=http://www.zeromagazine.nu/wp-content/uploads/2017/01/echobelly-e1485534786322-660x328.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-01-27T17:34:00+00:00","datePublished":"2017-01-27T17:34:00+00:00","dateModified":"2017-01-27T17:34:00+00:00","headline":"Echobelly: Anarchy and Alchemy","name":"Echobelly: Anarchy and Alchemy","keywords":"Echobelly","url":"http:\/\/zeromagazine.nu\/2017\/01\/27\/echobelly-anarchy-alchemy\/","description":"F\u00f6rsta singeln fr\u00e5n kommande albumet. Echobellys \u00e5terf\u00f6rening\u00a0g\u00e5r vidare med det f\u00f6rsta sl\u00e4ppet fr\u00e5n kommande\u00a0Anarchy and Alchemy. P\u00e5 titelsp\u00e5ret bjuder Sonya och Glenn p\u00e5 tung, suggestiv rock, och du","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Zero Magazine","logo":{"@type":"ImageObject","url":"http:\/\/zeromagazine.nu\/wp-content\/uploads\/2015\/01\/zero_logo_retina.png"},"sameAs":["http:\/\/www.facebook.com\/zeromagazine","http:\/\/twitter.com\/zeromagazine","http:\/\/www.youtube.com\/user\/sparrgren"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/zeromagazine.nu\/2017\/01\/27\/echobelly-anarchy-alchemy\/"},"author":{"@type":"Person","name":"Hans-Olof Svensson","url":"http:\/\/zeromagazine.nu\/author\/hans-olof-svensson\/"},"articleSection":"Nyheter,Slide","articleBody":"F\u00f6rsta singeln fr\u00e5n kommande albumet.\r\n\r\nEchobellys \u00e5terf\u00f6rening\u00a0g\u00e5r vidare med det f\u00f6rsta sl\u00e4ppet fr\u00e5n kommande\u00a0Anarchy and Alchemy.\r\n\r\nP\u00e5 titelsp\u00e5ret bjuder Sonya och Glenn p\u00e5 tung, suggestiv rock, och du h\u00f6r det nedan.\r\n\r\nL\u00e4s Zeros intervju med \u00a0Echobelly h\u00e4r.\r\n\r\nhttps:\/\/open.spotify.com\/album\/2CsDnCHg5QoEsHBdXIANIT","image":{"@type":"ImageObject","url":"http:\/\/www.zeromagazine.nu\/wp-content\/uploads\/2017\/01\/echobelly-e1485534786322.jpg","width":696,"height":328}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>Om Hans-Olof Svensson </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/6ee04bdfce5c7e94a9b60523a37b2216?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ee04bdfce5c7e94a9b60523a37b2216?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						<b>Webbredaktör och skribent.</b>



<i>"A truly charming journalist" – Ray Cokes</i>		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Relaterade artiklar</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://zeromagazine.nu/2016/03/21/echobelly-nu-kanns-det-ratt/">
						<img width="272" height="125" src="http://www.zeromagazine.nu/wp-content/uploads/2016/03/echobelly1-1-e1458583825794-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Echobelly" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://zeromagazine.nu/2016/03/21/echobelly-nu-kanns-det-ratt/" rel="bookmark">Echobelly – Nu känns det rätt!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2016-03-21</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
	</div><!-- .content -->
<aside id="sidebar">
<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Gilla oss på Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/zeromagazine&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-11" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Annons</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://open.spotify.com/album/2GcZjWq0nxV2zgbGJIZ6Mo"  >					<img src="http://www.zeromagazine.nu/wp-content/uploads/2017/01/julian-brandt-banner-1-2017.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-8" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Annons</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.bildelar24.com" target="_blank"><img src=" http://www.zeromagazine.nu/wp-content/uploads/2015/08/AD_bildelar24_300x250.gif" alt="Www.Bildelar24.Com" title="Köp förmånliga bildelar till din bil på denna webbplats" /></a>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Mest läst idag</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://zeromagazine.nu/2017/01/27/jamiroquai-tillbaka-med-futuristisk-elektrofunk/">Jamiroquai tillbaka med futuristisk elektrofunk</a>
						</li>
					<li>
				<a href="http://zeromagazine.nu/2017/01/27/echobelly-anarchy-alchemy/">Echobelly: Anarchy and Alchemy</a>
						</li>
					<li>
				<a href="http://zeromagazine.nu/2017/01/27/heliophile-ger-sin-version-av-elektro-pop-satellite/">Heliophile ger sin version av elektropop i &#8221;Satellite&#8221;</a>
						</li>
					<li>
				<a href="http://zeromagazine.nu/2017/01/27/kid-ger-nytt-perspektiv-pa-tillvaron-sin-nya-lat/">From Kid ger perspektiv på tillvaron i sin nya låt</a>
						</li>
					<li>
				<a href="http://zeromagazine.nu/2017/01/27/subkultfestivalen-project-pitchfork/">Subkultfestivalen tar in band från Europas alla hörn</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><img style="width: 180px" src="http://www.zeromagazine.nu/wp-content/uploads/2015/01/Zero_Logo_White1.png"/></p>
<p><b>Zero Music Magazine</b><br />
Box 2002<br />
403 11 Göteborg, </p>
<p><b>Chefredaktör:</b> Jon Josefsson<br />
<b>Ansvarig utgivare:</b> Petter Jahnstedt</p>
<p><b>Ägare:</b>1974 SWEDEN<br />
<b>Org.nr:</b> 969652-2573<br />
<b>ISSN:</b> 1404-4765</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><b>Annonsera</b><br />
För annonsörer<br />
Advertisement, info in English</p>
<p><b>Historia</b><br />
Om Zero Music Magazine</p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><b>Följ oss</b><br />
<a href="http://www.facebook.com/ZeroMagazine">Facebook</a><br />
<a href="http://www.twitter.com/ZeroMagazine">Twitter</a></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://zeromagazine.nu/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/zeromagazine" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/zeromagazine" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/sparrgren" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			1974 SWEDEN © Copyright 2017, All Rights Reserved | Designed by ALES MEDIA		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- MASTER TAG --> 
<script src="https://vice-publishers-cdn.vice.com/DK/live/zeromagazine.nu.js" async="async"></script>
<!-- End: MASTER TAG -->

<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.zeromagazine.nu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"Inga tr\u00e4ffar","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.zeromagazine.nu/wp-content/themes/sahifa/js/search.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/sv_SE/sdk.js#xfbml=1&appId=165782526765695&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>